0 followers Follow

Tweetcaster in wrong language

Hi. I've been using Tweetcaster both for Android and iPad. In both cases if I click on "who to follow" all the suggestions are in spanish. I've tried to change this but can't seem to find the option to do so anywhere.

Does it have to do with my current geographical location? I'm currently living in Cancun, Mexico.


Please sign in to leave a comment.

1 comment



Thank you for the post. This does have to do with your location. Currently, TweetCaster does not have a setting to adjust the language in the "who to follow" area as it pulls the language from your current location. Project management was notified of this and will look through Twitter's API to see if future adjustments can be made for this. We apologize for any inconvenience. If you have any further questions or issues, please let us know.


Matt L. 0 votes
Comment actions Permalink