Post

1 follower Follow
0
Avatar

Lenovo ThinkPad tablet

The 1Weather app on the Play market says that the requirements are Android 2.1 and up.  I see posts where people have it installed on 3.2.  However, the market says my Lenovo ThinkPad tablet is not compatible with this app.  Is this a 3.1 issue or a Lenovo issue?  I have 35 of these tablets in the field for our service techs to use and this is a great app that I would like to install on all of them but I'm unable to.  Please advise.

 

Thanks.

Lee Brewer

Please sign in to leave a comment.

1 comment

0
Avatar

Hello,

We don't have any tablet compatibility for the app currently.  We'll have a tablet optimized version coming in the near future.

Eric H. 0 votes
Comment actions Permalink