Post

0 followers Follow
0
Avatar

1Weather Auto Refresh

Noticed that Auto Refresh settings won't stick. If I turn off Auto Refresh everything is fine until I reboot my Droid X2 and check the settings again. Auto Refresh is back on again and 1Weather is again running in the background all of the time. I tried turning off Refresh on Launch as well and still, settings default to Auto Refresh. Tried reinstalling to no avail.

 

Kevin

Kevin Baines

Please sign in to leave a comment.

1 comment

0
Avatar

I find that if I exit the 1Weather and come back, auto refresh comes back on. Does not seem to be a way to turn it off completely.

Mark Dwyer 0 votes
Comment actions Permalink